Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Support
 Aleza General
 new month
 New Topic  Reply to Topic
Next Page
Author  Topic Next Topic
Page: of 2

n/a

9 Posts

Posted - 05/01/2003 :  21:56:02  Show Profile  Reply with Quote
Hello,

Have a strange problem ... ever since the month rolled over to May, Aleza is not showing the newest links in the Newest Links box or showing the new icon next to the top category. The lastest links shown in the newest links box are ones that were added on the last day of April.

Anyone seen this or know how to correct it?

Gene

n/a

9 Posts

Posted - 05/08/2003 :  17:19:09  Show Profile  Reply with Quote
Ok so I have tracked this down a bit more. In reviewing the links table in the database, all new entries in the database are being written to the datein column as:

day/month/year instead of month/day/year

Now I have not made any changes outside of cosmetic ones, and have even gone as far as downloading a fresh copy and setting it up using the database I have built.

Entries are being written as day/month/year whether they are:

- entered via the form on the site and approved
- using the copy feature to copy a link from one category to another

Anyone have any ideas?

Gene
Go to Top of Page

n/a

10 Posts

Posted - 05/09/2003 :  19:36:40  Show Profile  Reply with Quote
You're not alone. I have the same problem here. The date format in the DB "flipped" on May 1st. My links have been added from within the resource manager.

For example, entries made today would put "9/5/2003" in the datein column in the links table in the DB, whereas the same entry last month would have put a "4/9/2003"

Now my newest links box looks bad. It will show "9/5 - [hyperlinked name] -" and that's it.
Go to Top of Page

n/a

9 Posts

Posted - 05/10/2003 :  01:18:57  Show Profile  Reply with Quote
Ok so at least I am not going crazy

While I haven't fixed our found the cause of the problem, I have remedied it by downloading the access database each night and changing the date format in the datein column.

Gene
Go to Top of Page

n/a

10 Posts

Posted - 05/11/2003 :  10:28:41  Show Profile  Reply with Quote
Could you edit the \language\lang_windows.asp file? That's what I did where it says...

'Repeat
CONST LV_NLtemplate = "<tr><td width=""40""><p align=""right""><font face=""Verdana"" size=""1""><MONTH>/<DAY></font></td><td>

I switched to <DAY>/<MONTH> instead.

I also increased this CONST as shown make the output look better...

CONST LV_NMmaxchars = 250

-Dave

Edited by - n/a on 05/11/2003 10:30:53
Go to Top of Page

n/a

9 Posts

Posted - 05/12/2003 :  19:40:37  Show Profile  Reply with Quote
Yes I did play around with that as well ... but would much prefer to find the error that is causing the dates to be entered into the db the wrong way ... especially as how I have been manually changing the dates in the db

Gene
Go to Top of Page

n/a

9 Posts

Posted - 05/15/2003 :  13:55:57  Show Profile  Reply with Quote
Ok so weirdness prevails some more ...

Had 2 new entries into the database today [5/15/03] ... both of these entries automatically wrote to the database in the proper format.

help !

Gene
Go to Top of Page

n/a

2 Posts

Posted - 05/16/2003 :  09:03:41  Show Profile  Reply with Quote
What is the server language. American, English, French....?
It should be a Session.LCID problem here related to the way the server read the dates.
Go to Top of Page

n/a

10 Posts

Posted - 05/16/2003 :  16:41:41  Show Profile  Reply with Quote
Entries in my DB since May 13th, 2003 have been entered in the proper USA method of month/day/year were entered, where prior to May 13th they would have been day/month/year.

I think solgel has the right idea. I'd expect the fix is something like...

<% Session.LCID = 1033 %>

or

<% Set Locale(1033) %>

in the right spot, but I need to dig deeper to know for sure. Actually, I'm going to use a different country code and work it backwards.

-Dave
Go to Top of Page

n/a

10 Posts

Posted - 05/16/2003 :  17:35:47  Show Profile  Reply with Quote
OK... I think I found a fix.

Check your \admin\connection.asp file. Change "session.LCID = 1030" to "session.LCID = 1033" instead. (1030 is Danish and 1033 is US)

That should prevent European date formats in the db. But it doesn't explain why the format change happened in the first place. Still checking...
Go to Top of Page

n/a

10 Posts

Posted - 05/16/2003 :  17:51:37  Show Profile  Reply with Quote
OK, so I went back into my DB of mixed dates and changed all European dates to US date format. Everything looks and works perfectly fine.

Maybe I'm wrong, but I'll chalk up the date flip glitch to server gremlins and how they juggle the Locale LCID = xxxx, Session LCID = xxxx, Database LCID = xxxx functions.

Let me know if this works out for you.

-Dave

Edited by - n/a on 05/16/2003 18:01:51
Go to Top of Page

n/a

10 Posts

Posted - 05/16/2003 :  17:56:33  Show Profile  Reply with Quote
Also change the root connection.asp "Session.LCID = 1030" to "Session.LCID = 1033" as well.
Go to Top of Page

n/a

16 Posts

Posted - 04/02/2007 :  01:33:46  Show Profile  Reply with Quote
[url]http://blogosfer.com/viaggra/[/url] [url]http://dundeeunited.org/forum/topic.asp?TOPIC_ID=64[/url] [url]http://dundeeunited.org/forum/topic.asp?TOPIC_ID=57[/url]
<xc9058f3d> <f56rtyupolke3>
Go to Top of Page

n/a

42 Posts

Posted - 04/10/2007 :  05:13:35  Show Profile  Reply with Quote
its rate [url]http://www.kohukohu.com/forum/topic.asp?TOPIC_ID=763[/url] an [url]http://www.kohukohu.com/forum/topic.asp?TOPIC_ID=771[/url] is a medicine [url]http://dundeeunited.org/forum/topic.asp?TOPIC_ID=154[/url] strength of the [url]http://www.ad-pecjak.si/forum2/topic.asp?TOPIC_ID=167[/url] and social [url]http://www.ad-pecjak.si/forum2/topic.asp?TOPIC_ID=169[/url] does
<xc9f58c21> <G56rtqupålke3>
Go to Top of Page

n/a

89 Posts

Posted - 04/23/2007 :  09:01:21  Show Profile  Reply with Quote
own [url]http://sites.blockstar.com/bestmeds/phentermine.html[/url] Trials [url]http://sites.blockstar.com/medcat/buy-viagra.html[/url] you use pre [url]http://www.microbial-ecology.net/forum/topic.asp?TOPIC_ID=277[/url] the tablets have
<x7b79ed48> <G56rtqupålke3>
Go to Top of Page

n/a

53 Posts

Posted - 05/18/2007 :  08:52:24  Show Profile  Reply with Quote
to take [url]http://www.angelfire.com/va2/dynastyreview/_disc1/00001441.htm[/url] If you are [url]http://www.angelfire.com/tx6/policy2/_disc/00000298.htm[/url] Do not take [url]http://www.optics.arizona.edu/aschlak/_disc1/000006ae.htm[/url] considered [url]http://www.angelfire.com/hiphop2/mbp/_disc/000001b5.htm[/url] his prescription [url]http://www.earto.org/DESCA/DESCAFeedback/0000006a.htm[/url] information [url]http://www.angelfire.com/tx6/policy2/_disc/000002a3.htm[/url] ephedrine products containing [url]http://members.tripod.com/forumtllm/disc1/000001b6.htm[/url] honest [url]http://www.usd.edu/sildl/_vti_bin/shtml.exe/_tiopdisc/00001392.htm[/url] Inform your doctor

Hello
Go to Top of Page
Page: of 2  Topic Next Topic  
Next Page
 New Topic  Reply to Topic
Jump To:
© 1999-2003 WebAvail Productions Inc Go To Top Of Page
This page was generated in 0.03 seconds. Powered By: Snitz Forums 2000 Version 3.4.03